大牛选股公式看盘公式免费试用(附同花顺、通达信条件选股公式、副图公式源码)

前几天玲姐分享了两仪四象波段擒牛的思路,很多股友都很感兴趣,但是又不愿意花钱,玲姐只想说,世界上没有免费的午餐,你只想占小便宜,最后不是上当吃亏就是一无所获,不相信,你可以回顾一下自己在股市的炒股之路,赚了多少?所学的东西有用吗?
并且,只需要简单的开户就可以免费领取还有人犹犹豫豫,这样的心态就不要在股市混了,股市里能生存的人一定是果断刚毅的人,优柔寡断必然是小赚而大亏。
当然,人性都是这样,玲姐可以理解,我们彼此都理解才好,玲姐也站在股友的立场想了想,所以今天把上次的两个公式源码公布出来,让大家免费试用,如果你觉得好,能够赚钱,再来付费或者选择在玲姐这里开户获取永久版本的。
注意,下面的公式有效期到9月底,过期是不能用的。
副图看盘公式源码:
NOTEXT1:2,COLORRED,POINTDOT,LINETHICK4;
NOTEXT2:-2,COLORMAGENTA;
NOTEXT3:10,COLORGREEN;
A1:=(C-LLV(L,7))/(HHV(H,7)-LLV(L,7))*10;
NOTEXTK:IF(DATE<1190930,MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),0),LINETHICK1,COLORF00FF0;
NOTEXTD:IF(DATE<1190930,MA(NOTEXTK,3),0),COLORFF0000,LINETHICK1;
NOTEXTJ:3*NOTEXTK-2*NOTEXTD,LINETHICK1,COLORF00FF0;
DRAWBAND(NOTEXTK,RGB(155,50,50),NOTEXTD,RGB(0,100,50));
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=EMA(C,13);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0);
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
STICKLINE(UP,0,0.2,8,0),COLOR0000FF;
STICKLINE(DOWN,0,0.2,8,0),COLOR00FF00;
STICKLINE(BT,0,3,2,0),COLOR000088;
STICKLINE(BT,0,3,1,0),COLOR0000CC;
STICKLINE(BT,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(BT,3,’短牛’),COLOR0000FF;
TJ1:=IF(DATE<1190930,REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82,0);
STICKLINE(TJ1,0,2,3,0),COLOR880088;
STICKLINE(TJ1,0,2,1.5,0),COLORAA00AA;
STICKLINE(TJ1,0,2,0.8,0),COLORCC00CC;
STICKLINE(TJ1,0,2,0.2,0),COLORFF00FF;
DRAWTEXT(TJ1,2,’中牛’),COLORFF00FF;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
STICKLINE(TJ2,0,1,5,0),COLOR008888;
STICKLINE(TJ2,0,1,2,0),COLOR00AAAA;
STICKLINE(TJ2,0,1,1,0),COLOR00CCCC;
STICKLINE(TJ2,0,1,0.2,0),COLOR00FFFF;
DRAWTEXT(TJ2,1,’大牛’),COLOR00FFFF;
ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
STICKLINE(ST,10,9,5,0),COLOR008800;
STICKLINE(ST,10,9,2,0),COLOR00AA00;
STICKLINE(ST,10,9,1,0),COLOR00CC00;
STICKLINE(ST,10,9,0.2,0),COLOR00FF00;
DRAWTEXT(ST,9,’卖’),COLOR00FF00;
DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
DRAWTEXT(底背离,-0.6,’底背离’),COLORWHITE;
A22:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A22+1)<CLOSE AND REF(DIFF,A22+1)>DIFF AND CROSS(DEA,DIFF);
DRAWTEXT(顶背离,11,’顶背离’),COLORWHITE;
选股公式源码:
A1:=IF(DATE<1190930,(C-LLV(L,7))/(HHV(H,7)-LLV(L,7))*10,0);
K:=IF(DATE<1190930,MA(3*SMA(A1,6,1)-2*SMA(SMA(A1,5,1),5,1),3),0);
D:=MA(K,3);
J:=3*K-2*D;
VAR1:=C-REF(C,1);
VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
MA5:=EMA(C,5);
MA13:=IF(DATE<1190930,EMA(C,13),0);
UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),0);
DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
(MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
(MA13,MA5))+1),0);
BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
HR:=HHV(HIGH,55);
HRY:=LLV(LOW,55);
HRY11:=HR*HRY;
HRY33:=SQRT(HRY11);
TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
DIFF:=IF(DATE<1190930,EMA(DCLOSE,12)-EMA(DCLOSE,26),0);
DEA:=EMA(DIFF,9);
A11:=BARSLAST(REF(CROSS(DIFF,DEA),1));
TT:=REF(CLOSE,A11+1)>CLOSE AND DIFF>REF(DIFF,A11+1) AND CROSS(DIFF,DEA);
(BT OR TJ1 OR TJ2 OR TT )AND (J<2 OR REF(J,1)<2);
添加下面玲姐的微信,玲姐提供给股友的服务有:不定期强势股具体操作思路分享;手中个股精准解析;独家原创系统看盘、选股指标;量身定制各种指标;选股公式转换。

玲姐微信

为您推荐

发表评论

邮箱地址不会被公开。 必填项已用*标注

返回顶部